Revision [21089]

This is an old revision of PuppyVersionIndex made by darkcity on 2012-03-23 14:22:17.

 

Homepage > Puppy Version

Quick guide

There is a lot of choice and possibilities within Puppy:

Slacko is not compatible with Lucid which has been our recommended Puppy for the last two years. Many of utilities from Lucid are available for Slacko in the LupufySlacko package.
Clean installs are recommended for new Puppy versions.
Racy combines Wary and the up to date 3.04 Linux kernel. Wary/Racy 5.3 is being developed.

Long Term Support Wary old hardware Racy newer hardware

Developing
5.2.2.8 is recommended for language translators. Important bug fixes and enhancements for better and more complete translation.
Run MoManager and review translations, also you might find more to do in the 'doc_strings' category.
Puppy 5.3.3 'Slacko' with new kernel
Fatdog 64-bit only
Saluki 012 beta developing
Drake Puppy + Mageia (beta)
Dpup Puppy + Debian (alpha)
New Upup Puppy + Ubuntu Precise Pangolin LTS (planned)


General Information
Official Version Indexes


Localization
Major Derivative Indexes
Hardware

Also see
There are no comments on this page.
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki