Revision [7642]

This is an old revision of glib made by coolpup on 2010-06-05 07:56:16.

 

GLib provides the fundamental algorithmic language constructs commonly duplicated in applications

It is the basis for GTK+ and is dependent on PCRE.

Verify currently installed version of glib by entering into a terminal (console):
gtester --version

Glib software package(s)

glib-2.24.1-q1.pet (includes the development files) glib-2.24-p5.pet glib-2.24.0-p4.pet

References

http://ftp.gnome.org/pub/gnome/sources/glib/
http://www.linuxfromscratch.org/blfs/view/svn/general/glib2.html
http://www.t2-project.org/packages/glib.html
http://freshmeat.net/projects/glib/

Appendix

http://www.t2-project.org/packages/glib.html
http://www.linuxfromscratch.org/blfs/view/svn/general/glib2.html

glib_DEV-2.24.0-p4.pet



Categories
CategorySoftwareLibraries
CategorySoftware
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki