Revision [27844]

Last edited on 2013-06-15 03:15:35 by coolpup
Additions:
[[http://www.adobe.com/software/flash/about/ Flash video streaming]]
Deletions:
[[ttp://www.adobe.com/software/flash/about/ Flash video streaming]]


Revision [27843]

Edited on 2013-06-15 03:13:09 by coolpup
Additions:
====**Adobe Flash Player for Linux**====
[[ttp://www.adobe.com/software/flash/about/ Flash video streaming]]
~-[[software]] package:
~-dependencies: ##+[[bzip2]],+[[cairo]],+[[fontconfig]],+[[freetype]],+[[glib]],+libnspr4,+libnss3,+libnssutil3,+pango,+[[pcre]],+[[pixman]],+libplc4,+libplds4,+libsmime3,+libssl3##
Deletions:
{{image url="http://www.meownplanet.net/puppylinuxstuff/darkcity/flashplayer.png" link="http://www.adobe.com/software/flash/about/" height="48"}}
====Adobe Flash Player for Linux====
Flash video streaming
~-[[software software package]]:
~-dependencies: +[[bzip2]],+[[cairo]],+fontconfig,+[[freetype]],+[[glib]],+libnspr4,+libnss3,+libnssutil3,+pango,+[[pcre]],+[[pixman]],+libplc4,+libplds4,+libsmime3,+libssl3


Revision [25024]

Edited on 2012-11-12 05:31:25 by coolpup
Additions:
Flash video streaming
~-[[software software package]]:
~~-choose either method (a) or (b):
~~~a)
~~~~-[[http://get.adobe.com/flashplayer/ download]] the //.tar.gz// file
~~~~-decompress it to extract its content: %%tar xfv install_flash_player*.tar.gz%%
~~~~-replace any existing file at ///usr/lib/mozilla/plugins/libflashplayer.so//
~~~~-re-start the Web browser
~~~a)GetFlash
~-dependencies: +[[bzip2]],+[[cairo]],+fontconfig,+[[freetype]],+[[glib]],+libnspr4,+libnss3,+libnssutil3,+pango,+[[pcre]],+[[pixman]],+libplc4,+libplds4,+libsmime3,+libssl3
~-Adobe Flash Player 11.2 will be the last version to target Linux as a supported platform. Adobe will continue to provide security backports to Flash Player 11.2 for Linux.
~-[[http://www.adobe.com/software/flash/about/ verify installed version]] (requires javascript enabled)
~-for full functionality ensure that the Web browser's JavaScript setting is enabled:
~-also on the Wiki:
~~-[[FlashExtractor]] - view and manipulate Flash files
~~-[[Gnash]] - Alternative Flash Player
~-related Webpages:
~~-[[http://www.murga-linux.com/puppy/viewtopic.php?t=74491 GetFlash app thread]] - installs flash
~~-[[http://www.murga-linux.com/puppy/viewtopic.php?t=77256 flashplayer-10.3.xxx pet (for older hardware) thread]]
~~-http://lwn.net/Articles/346389/
~~-http://secunia.com/advisories/search/?search=Adobe+Flash+Player
~~-http://www.phoronix.com/scan.php?page=news_item&px=MTA2MDc
~~-http://www.zdnet.com/blog/open-source/adobe-abandons-linux/10418
Deletions:
~Required for Flash video streaming and apps.
==Installation==
~~-[[http://get.adobe.com/flashplayer/ download]] the //.tar.gz// file
~~-decompress it to extract its content: %%tar xfv install_flash_player*.tar.gz%%
~~-replace any existing file at ///usr/lib/mozilla/plugins/libflashplayer.so//
~~-re-start the Web browser
~Dependencies: +[[bzip2]],+cairo,+fontconfig,+[[freetype]],+[[glib]],+libnspr4,+libnss3,+libnssutil3,+pango,+[[pcre]],+[[pixman]],+libplc4,+libplds4,+libsmime3,+libssl3
~Alternatively, use the GetFlash app.
==Linux Support==
~N.B. Adobe Flash Player 11.2 will be the last version to target Linux as a supported platform. Adobe will continue to provide security backports to Flash Player 11.2 for Linux.
==Tutorial==
~-[[http://www.adobe.com/software/flash/about/ Verify installed version]] (requires javascript enabled)
~-For full functionality ensure that the Web browser's JavaScript setting is enabled:
==Also on the Wiki==
~[[GetFlash]] - program to install latest version of flash
~[[FlashExtractor]] - view and manipulate Flash files
~[[Gnash]] - Alternative Flash Player
==Related Webpages==
~[[http://www.murga-linux.com/puppy/viewtopic.php?t=74491 GetFlash app thread]] - installs flash
~[[http://www.murga-linux.com/puppy/viewtopic.php?t=77256 flashplayer-10.3.xxx pet (for older hardware) thread]]
~http://lwn.net/Articles/346389/
~http://secunia.com/advisories/search/?search=Adobe+Flash+Player
~http://www.phoronix.com/scan.php?page=news_item&px=MTA2MDc
~http://www.zdnet.com/blog/open-source/adobe-abandons-linux/10418
CategoryTutorial


Revision [24257]

Edited on 2012-10-03 10:39:46 by darkcity [fix image]
Additions:
{{image url="http://www.meownplanet.net/puppylinuxstuff/darkcity/flashplayer.png" link="http://www.adobe.com/software/flash/about/" height="48"}}
Deletions:
{{image url="http://upload.wikimedia.org/wikipedia/commons/thumb/2/28/Adobe_Flash_Player_icon.png/64px-Adobe_Flash_Player_icon.png" link="http://www.adobe.com/software/flash/about/" height="48"}}


Revision [24009]

Edited on 2012-09-24 11:37:55 by darkcity [get flash links]
Additions:
~[[http://www.murga-linux.com/puppy/viewtopic.php?t=74491 GetFlash app thread]] - installs flash
Deletions:
~[[http://www.murga-linux.com/puppy/viewtopic.php?t=74491 GetFlash app]] by [[Shinobar]] - installs flash


Revision [24002]

Edited on 2012-09-24 11:24:27 by darkcity [cat]
Additions:
CategoryTutorial


Revision [24000]

Edited on 2012-09-24 11:19:37 by darkcity [get flash links]
Additions:
~Required for Flash video streaming and apps.
==Installation==
~Alternatively, use the GetFlash app.
==Linux Support==
~[[GetFlash]] - program to install latest version of flash
~[[http://www.murga-linux.com/puppy/viewtopic.php?t=74491 GetFlash app]] by [[Shinobar]] - installs flash
~[[http://www.murga-linux.com/puppy/viewtopic.php?t=77256 flashplayer-10.3.xxx pet (for older hardware) thread]]
Deletions:
~Required for Flash video streaming and apps:


Revision [23717]

Edited on 2012-09-05 06:57:05 by darkcity [link]

No Differences

Revision [23607]

Edited on 2012-08-26 10:32:29 by darkcity [remove out of date packages]
Deletions:
~Flash Player is available in the [[PPM Puppy Package Manager]], or install appropriate software package.
~[[http://mamalibre.no-ip.org/pub/puppylinux/pet_packages-5/flashplayer-11.2r202.pet flashplayer-11 2r202 PET for Puppy 5]]


Revision [23606]

Edited on 2012-08-26 10:31:05 by darkcity [image to 48]
Additions:
{{image url="http://upload.wikimedia.org/wikipedia/commons/thumb/2/28/Adobe_Flash_Player_icon.png/64px-Adobe_Flash_Player_icon.png" link="http://www.adobe.com/software/flash/about/" height="48"}}
Deletions:
{{image url="http://upload.wikimedia.org/wikipedia/commons/thumb/2/28/Adobe_Flash_Player_icon.png/64px-Adobe_Flash_Player_icon.png" link="http://www.adobe.com/software/flash/about/" height="60"}}


Revision [23594]

Edited on 2012-08-26 09:39:40 by darkcity [restore removal of package]
Additions:
{{image url="http://upload.wikimedia.org/wikipedia/commons/thumb/2/28/Adobe_Flash_Player_icon.png/64px-Adobe_Flash_Player_icon.png" link="http://www.adobe.com/software/flash/about/" height="60"}}
~Flash Player is available in the [[PPM Puppy Package Manager]], or install appropriate software package.
~[[http://mamalibre.no-ip.org/pub/puppylinux/pet_packages-5/flashplayer-11.2r202.pet flashplayer-11 2r202 PET for Puppy 5]]
~Required for Flash video streaming and apps:
Deletions:
{{image url="http://www.smokey01.com/coolpup/libflashplayer48.jpg" link="http://www.adobe.com/software/flash/about/"}}
~Required for Flash video streaming:


Revision [23575]

Edited on 2012-08-26 06:49:46 by coolpup [restore removal of package]
Additions:
~-[[http://www.adobe.com/software/flash/about/ Verify installed version]] (requires javascript enabled)
~-For full functionality ensure that the Web browser's JavaScript setting is enabled:
~-%%ldd /usr/lib/mozilla/plugins/libflashplayer.so%%
Deletions:
~[[http://www.adobe.com/software/flash/about/ Verify installed version]] (requires javascript enabled)
~For full functionality ensure that the Web browser's JavaScript setting is enabled:
~%%ldd /usr/lib/mozilla/plugins/libflashplayer.so%%


Revision [23574]

Edited on 2012-08-26 06:48:16 by coolpup [restore removal of package]
Additions:
~[[http://www.adobe.com/software/flash/about/ Verify installed version]] (requires javascript enabled)
~For full functionality ensure that the Web browser's JavaScript setting is enabled:
Deletions:
~[[http://www.adobe.com/software/flash/about/ Verify installed version]] (requires [[javascriptenable javascript enabled]])
~For full functionality ensure that the Web browser's [[JavaScriptEnable JavaScript setting is enabled]]


Revision [23573]

Edited on 2012-08-26 06:46:17 by coolpup [restore removal of package]
Deletions:
CategoryNetworking


Revision [23572]

Edited on 2012-08-26 06:44:56 by coolpup [restore removal of package]
Additions:
~~-[[http://get.adobe.com/flashplayer/ download]] the //.tar.gz// file
Deletions:
~~--[[http://get.adobe.com/flashplayer/ download]] the //.tar.gz// file


Revision [23571]

Edited on 2012-08-26 06:44:17 by coolpup [restore removal of package]
Additions:
---
~Required for Flash video streaming:
~~--[[http://get.adobe.com/flashplayer/ download]] the //.tar.gz// file
~~-decompress it to extract its content: %%tar xfv install_flash_player*.tar.gz%%
~~-replace any existing file at ///usr/lib/mozilla/plugins/libflashplayer.so//
~~-re-start the Web browser
---
~Dependencies: +[[bzip2]],+cairo,+fontconfig,+[[freetype]],+[[glib]],+libnspr4,+libnss3,+libnssutil3,+pango,+[[pcre]],+[[pixman]],+libplc4,+libplds4,+libsmime3,+libssl3
---
~N.B. Adobe Flash Player 11.2 will be the last version to target Linux as a supported platform. Adobe will continue to provide security backports to Flash Player 11.2 for Linux.
---
==Tutorial==
---
---
~For full functionality ensure that the Web browser's [[JavaScriptEnable JavaScript setting is enabled]]
~~- __SeaMonkey__: //Edit > Preferences > Advanced > Scripts & Plug-ins > Enable ""JavaScript"" for Browser//
~~- __Opera__: //Tools > Preferences > Advanced > Content > Enable ""JavaScript""//
~~- __Firefox__: //Edit > Preferences > Content > Enable ""JavaScript""//
---
---
---
---
Deletions:
~Flash video streaming and apps.
==Installation==
~Flash Player is available in the [[PPM Puppy Package Manager]], or use alternative installation method:
~**//Manual installation of //libflashplayer.so// //**
~~[[http://get.adobe.com/flashplayer/ download]] the //.tar.gz// file
~~decompress it to extract its content: %%tar xfv install_flash_player*.tar.gz%%
~~replace any existing file at ///usr/lib/mozilla/plugins/libflashplayer.so//
~~re-start the Web browser
~**//Packages//**
~[[http://mamalibre.no-ip.org/pub/puppylinux/pet_packages-5/flashplayer-11.2r202.pet flashplayer-11.2r202.pet]]
~Dependencies: +[[bzip2]],+cairo,+fontconfig,+[[freetype]],+[[glib]],+libnspr4,+libnss3,+libnssutil3,
~+pango,+[[pcre]],+[[pixman]],+libplc4,+libplds4,+libsmime3,+libssl3
==Usage==
~**For full functionality ensure that the Web browser's [[JavaScriptEnable JavaScript setting is enabled]]**
==Version==
==Flash and Linux==
~NOTE: Adobe Flash Player 11.2 will be the last version to target Linux as a supported platform. Adobe will continue to provide security backports to Flash Player 11.2 for Linux.


Revision [23319]

Edited on 2012-08-19 12:56:02 by darkcity [flashplayer-11.2r202.pet and format]
Additions:
[[HomePage]] > [[SoftwareIndex Software Index]] > [[SoftwareInternet Internet]]
{{image url="http://www.smokey01.com/coolpup/libflashplayer48.jpg" link="http://www.adobe.com/software/flash/about/"}}
~Flash video streaming and apps.
==Installation==
~Flash Player is available in the [[PPM Puppy Package Manager]], or use alternative installation method:
~**//Manual installation of //libflashplayer.so// //**
~~[[http://get.adobe.com/flashplayer/ download]] the //.tar.gz// file
~~decompress it to extract its content: %%tar xfv install_flash_player*.tar.gz%%
~~replace any existing file at ///usr/lib/mozilla/plugins/libflashplayer.so//
~~re-start the Web browser
~**//Packages//**
~[[http://mamalibre.no-ip.org/pub/puppylinux/pet_packages-5/flashplayer-11.2r202.pet flashplayer-11.2r202.pet]]
~Dependencies: +[[bzip2]],+cairo,+fontconfig,+[[freetype]],+[[glib]],+libnspr4,+libnss3,+libnssutil3,
~+pango,+[[pcre]],+[[pixman]],+libplc4,+libplds4,+libsmime3,+libssl3
~%%ldd /usr/lib/mozilla/plugins/libflashplayer.so%%
==Usage==
~**For full functionality ensure that the Web browser's [[JavaScriptEnable JavaScript setting is enabled]]**
==Version==
~[[http://www.adobe.com/software/flash/about/ Verify installed version]] (requires [[javascriptenable javascript enabled]])
==Flash and Linux==
~NOTE: Adobe Flash Player 11.2 will be the last version to target Linux as a supported platform. Adobe will continue to provide security backports to Flash Player 11.2 for Linux.
~http://www.phoronix.com/scan.php?page=news_item&px=MTA2MDc
~http://www.zdnet.com/blog/open-source/adobe-abandons-linux/10418
==Also on the Wiki==
~[[FlashExtractor]] - view and manipulate Flash files
~[[Gnash]] - Alternative Flash Player
==Related Webpages==
~http://lwn.net/Articles/346389/
~http://secunia.com/advisories/search/?search=Adobe+Flash+Player
CategoryNetworking
Deletions:
{{image url="http://www.smokey01.com/coolpup/libflashplayer48.jpg"}}
flash video streaming
[[http://www.adobe.com/software/flash/about/ Verify installed version]] (requires javascript enabled)
NOTE: Adobe Flash Player 11.2 will be the last version to target Linux as a supported platform. Adobe will continue to provide security backports to Flash Player 11.2 for Linux.
__Manual installation of //libflashplayer.so// __
- [[http://get.adobe.com/flashplayer/ download]] the //.tar.gz// file
- decompress it to extract its content: %%tar xfv install_flash_player*.tar.gz%%
- replace any existing file at ///usr/lib/mozilla/plugins/libflashplayer.so//
- re-start the Web browser
Dependencies: +[[bzip2]],+cairo,+fontconfig,+[[freetype]],+[[glib]],+libnspr4,+libnss3,+libnssutil3,+pango,+[[pcre]],+[[pixman]],+libplc4,+libplds4,+libsmime3,+libssl3
%%ldd /usr/lib/mozilla/plugins/libflashplayer.so%%
http://get.adobe.com/flashplayer/completion/?installer=Flash_Player_11_for_other_Linux_(.tar.gz)_32-bit
http://lwn.net/Articles/346389/
http://secunia.com/advisories/search/?search=Adobe+Flash+Player
http://www.phoronix.com/scan.php?page=news_item&px=MTA2MDc
http://www.zdnet.com/blog/open-source/adobe-abandons-linux/10418
**For full functionality ensure that the Web browser's ""JavaScript"" setting is enabled**:
- __SeaMonkey__: //Edit > Preferences > Advanced > Scripts & Plug-ins > Enable ""JavaScript"" for Browser//
- __Opera__: //Tools > Preferences > Advanced > Content > Enable ""JavaScript""//
- __Firefox__: //Edit > Preferences > Content > Enable ""JavaScript""//


Revision [22165]

Edited on 2012-07-11 06:24:48 by coolpup [flashplayer-11.2r202.pet and format]
Additions:
http://www.zdnet.com/blog/open-source/adobe-abandons-linux/10418


Revision [22156]

Edited on 2012-07-11 03:40:40 by coolpup [flashplayer-11.2r202.pet and format]
Additions:
http://www.phoronix.com/scan.php?page=news_item&px=MTA2MDc


Revision [22155]

Edited on 2012-07-11 03:39:44 by coolpup [flashplayer-11.2r202.pet and format]
Deletions:
CategorySoftwareTopDownloads


Revision [22154]

Edited on 2012-07-11 03:39:16 by coolpup [flashplayer-11.2r202.pet and format]
Additions:
NOTE: Adobe Flash Player 11.2 will be the last version to target Linux as a supported platform. Adobe will continue to provide security backports to Flash Player 11.2 for Linux.


Revision [19426]

Edited on 2011-11-10 23:23:45 by coolpup [flashplayer-11.2r202.pet and format]
Additions:
- replace any existing file at ///usr/lib/mozilla/plugins/libflashplayer.so//
Deletions:
- replace the existing file at ///usr/lib/mozilla/plugins/libflashplayer.so//


Revision [18744]

Edited on 2011-10-11 05:18:39 by coolpup [flashplayer-11.2r202.pet and format]
Additions:
__Manual installation of //libflashplayer.so// __
Deletions:
__Manual installation__
http://get.adobe.com/flashplayer/


Revision [18743]

Edited on 2011-10-11 05:17:28 by coolpup [flashplayer-11.2r202.pet and format]

No Differences

Revision [18742]

Edited on 2011-10-11 05:15:43 by coolpup [flashplayer-11.2r202.pet and format]
Additions:
flash video streaming
Deletions:
multimedia library


Revision [18530]

Edited on 2011-10-04 06:55:46 by coolpup [flashplayer-11.2r202.pet and format]
Additions:
http://secunia.com/advisories/search/?search=Adobe+Flash+Player
Deletions:
http://secunia.com/advisories/product/20166/


Revision [18529]

Edited on 2011-10-04 06:51:01 by coolpup [flashplayer-11.2r202.pet and format]

No Differences

Revision [18528]

Edited on 2011-10-04 06:50:06 by coolpup [flashplayer-11.2r202.pet and format]
Additions:
http://get.adobe.com/flashplayer/completion/?installer=Flash_Player_11_for_other_Linux_(.tar.gz)_32-bit


Revision [18164]

Edited on 2011-09-22 07:46:53 by coolpup [flashplayer-11.2r202.pet and format]
Additions:
{{image url="http://www.smokey01.com/coolpup/libflashplayer48.jpg"}}
====Adobe Flash Player for Linux====
multimedia library
Deletions:
{{image url="http://www.smokey01.com/coolpup/libflashplayer48.jpg"}} ===Adobe Flash Player for Linux=== multimedia library


Revision [17948]

Edited on 2011-09-08 00:59:11 by coolpup [flashplayer-11.2r202.pet and format]

No Differences

Revision [17947]

Edited on 2011-09-08 00:58:55 by coolpup [flashplayer-11.2r202.pet and format]
Additions:
{{image url="http://www.smokey01.com/coolpup/libflashplayer48.jpg"}} ===Adobe Flash Player for Linux=== multimedia library
http://get.adobe.com/flashplayer/
Deletions:
{{image url="http://www.smokey01.com/coolpup/libflashplayer48.jpg"}}[[http://get.adobe.com/flashplayer/ Adobe Flash Player for Linux]]


Revision [17928]

Edited on 2011-09-07 08:36:57 by coolpup [flashplayer-11.2r202.pet and format]
Additions:
CategorySoftwareTopDownloads


Revision [17688]

Edited on 2011-08-25 06:25:34 by coolpup [flashplayer-11.2r202.pet and format]
Deletions:
http://tinyogg.com/


Revision [17687]

Edited on 2011-08-25 06:24:36 by coolpup [flashplayer-11.2r202.pet and format]
Additions:
Dependencies: +[[bzip2]],+cairo,+fontconfig,+[[freetype]],+[[glib]],+libnspr4,+libnss3,+libnssutil3,+pango,+[[pcre]],+[[pixman]],+libplc4,+libplds4,+libsmime3,+libssl3
Deletions:
Dependencies: cairo, fontconfig, [[freetype]], [[glib]], libnspr4, libnss3, libnssutil3, pango, [[pcre]], [[pixman]], libplc4, libplds4, libsmime3, libssl3


Revision [16235]

Edited on 2011-06-30 08:45:39 by coolpup [flashplayer-11.2r202.pet and format]
Additions:
- decompress it to extract its content: %%tar xfv install_flash_player*.tar.gz%%
Deletions:
- decompress it to extract its content: %%tar xfv install_flash_player.tar.gz%%
__Automatic installation__
**[[http://www.datafilehost.com/download-da813a36.html libflashplayer-10.3.181.26.pet]]**
**[[http://www.datafilehost.com/download-ff8a095c.html libflashplayer-10.3.181.22.pet]]**
**[[http://www.datafilehost.com/download-43deba35.html libflashplayer-10.3.181.14.pet]]**
**[[http://www.datafilehost.com/download-a57ce923.html libflashplayer-10.2.159.1.pet]]**
**[[http://www.datafilehost.com/download-d53be4cb.html libflashplayer-10.2.153.1.pet]]**
- installs to ///usr/lib/mozilla/plugins///


Revision [15497]

Edited on 2011-06-15 05:52:45 by coolpup [flashplayer-11.2r202.pet and format]
Additions:
http://tinyogg.com/
Deletions:
[[TinyOgg]]


Revision [15496]

Edited on 2011-06-15 05:47:18 by coolpup [flashplayer-11.2r202.pet and format]
Deletions:
http://labs.adobe.com/downloads/flashplayer10.html


Revision [15471]

Edited on 2011-06-15 02:45:25 by coolpup [flashplayer-11.2r202.pet and format]
Additions:
**[[http://www.datafilehost.com/download-da813a36.html libflashplayer-10.3.181.26.pet]]**
Deletions:
libflashplayer-10.3.181.26.pet


Revision [15470]

Edited on 2011-06-15 02:21:54 by coolpup [flashplayer-11.2r202.pet and format]
Additions:
libflashplayer-10.3.181.26.pet


Revision [15262]

Edited on 2011-06-11 15:10:53 by coolpup [flashplayer-11.2r202.pet and format]
Additions:
**[[http://www.datafilehost.com/download-ff8a095c.html libflashplayer-10.3.181.22.pet]]**


Revision [15073]

The oldest known version of this page was created on 2011-05-29 11:55:18 by coolpup [flashplayer-11.2r202.pet and format]
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki