Revision [23606]

This is an old revision of libflashplayer made by darkcity on 2012-08-26 10:31:05.


HomePage > Software Index > Internet


Adobe Flash Player for Linux

Flash Player is available in the Puppy Package Manager, or install appropriate software package.
flashplayer-11 2r202 PET for Puppy 5

Required for Flash video streaming and apps:
  • download the .tar.gz file
  • decompress it to extract its content:
    tar xfv install_flash_player*.tar.gz
  • replace any existing file at /usr/lib/mozilla/plugins/
  • re-start the Web browser

Dependencies: +bzip2,+cairo,+fontconfig,+freetype,+glib,+libnspr4,+libnss3,+libnssutil3,+pango,+pcre,+pixman,+libplc4,+libplds4,+libsmime3,+libssl3

N.B. Adobe Flash Player 11.2 will be the last version to target Linux as a supported platform. Adobe will continue to provide security backports to Flash Player 11.2 for Linux.


Also on the Wiki
FlashExtractor - view and manipulate Flash files
Gnash - Alternative Flash Player

There is one comment on this page. [Display comment]
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki