Revision [15073]

This is an old revision of libflashplayer made by coolpup on 2011-05-29 11:55:18.

 

 (image: http://www.smokey01.com/coolpup/libflashplayer48.jpg) Adobe Flash Player for Linux

Verify installed version (requires javascript enabled)

For full functionality ensure that the Web browser's JavaScript setting is enabled:
Manual installation
Automatic installation
libflashplayer-10.3.181.14.pet
libflashplayer-10.2.159.1.pet
libflashplayer-10.2.153.1.pet
Dependencies: cairo, fontconfig, freetype, glib, libnspr4, libnss3, libnssutil3, pango, pcre, pixman, libplc4, libplds4, libsmime3, libssl3
ldd /usr/lib/mozilla/plugins/libflashplayer.so


http://lwn.net/Articles/346389/
http://secunia.com/advisories/product/20166/
TinyOgg
http://labs.adobe.com/downloads/flashplayer10.html



Categories
CategoryMultimedia
CategorySoftwareLibraries
CategorySoftware
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki