Revision [20000]

Last edited on 2011-12-28 16:58:53 by darkcity [bread]
Additions:
[[HomePage]] > [[SoftwareIndex Software Index]] > [[SoftwareMultimedia Multimedia]]


Revision [19846]

Edited on 2011-12-13 01:09:48 by CrustyLobster [Openshot 1.4 in Puppy 5.3.1]
Additions:
[[http://www.openshotvideo.com/ OpenShot]] non-linear video editing
[[http://puppylinux.info/topic/openshot-14#post-2149 Openshot 1.4 in Puppy 5.3.1]]
Deletions:
====""OpenShot""====
non-linear video editing
http://www.openshotvideo.com/


Revision [18904]

Edited on 2011-10-15 19:46:30 by CrustyLobster [Source code]
Additions:
''For Openshot to run you need''
1. ATI, Nvidia or Intel graphics driver
2. Python
3. A more advanced window manager such as Xfce or KDE
4. Blender 3D generator (optional)
[[https://launchpad.net/openshot/+download Source code]]
Deletions:
Source code: https://launchpad.net/openshot/+download
Performance may be improved by using the latest available ATI, Nvidia or Intel graphics driver, and by using a more advanced window manager such as [[Xfce]]. Blender is a 3D generator and is used to create animated titles. Within Lucid these software may be acquired via Quickpet


Revision [18838]

Edited on 2011-10-13 02:15:36 by coolpup [Source code]
Additions:
http://packages.debian.org/sid/openshot


Revision [18816]

Edited on 2011-10-12 15:55:14 by coolpup [Source code]
Additions:
Performance may be improved by using the latest available ATI, Nvidia or Intel graphics driver, and by using a more advanced window manager such as [[Xfce]]. Blender is a 3D generator and is used to create animated titles. Within Lucid these software may be acquired via Quickpet
Deletions:
==Openshot In Puppy Lucid==
Performance may be improved by using the latest available ATI, Nvidia or Intel graphics driver, and by using a more advanced window manager such as [[Xfce]]. Blender is a 3D generator and is used to create animated titles. These software may be acquired via Quickpet


Revision [18815]

Edited on 2011-10-12 15:53:46 by coolpup [Source code]
Additions:
Performance may be improved by using the latest available ATI, Nvidia or Intel graphics driver, and by using a more advanced window manager such as [[Xfce]]. Blender is a 3D generator and is used to create animated titles. These software may be acquired via Quickpet
Deletions:
Openshot requires ATI, Nvidia or Intel graphics drivers. It also needs a more advanced window manager such as [[Xfce]]. Blender is a 3D generator and is used to create animated titles. These software may be acquired via Quickpet


Revision [18814]

Edited on 2011-10-12 15:49:21 by coolpup [Source code]
Additions:
http://www.openshotusers.com/help/1.3/en/


Revision [18813]

Edited on 2011-10-12 15:47:30 by coolpup [Source code]
Additions:
Openshot requires ATI, Nvidia or Intel graphics drivers. It also needs a more advanced window manager such as [[Xfce]]. Blender is a 3D generator and is used to create animated titles. These software may be acquired via Quickpet
Deletions:
Openshot requires graphics hardware acceleration ATI, Nvidia or Intel graphics drivers. It also needs a more advanced window manager such as [[Xfce]]. Blender is a 3D generator and is used to create animated titles. These software may be acquired from Quickpet


Revision [18812]

Edited on 2011-10-12 15:44:28 by coolpup [Source code]
Deletions:
Starting xfce:
- press ctrl + alt + backspace
- type //xwin startxfce4//


Revision [18810]

Edited on 2011-10-12 15:43:26 by coolpup [Source code]
Additions:
[[http://www.openshotusers.com/help/1.3/en/ar01s28.html Dependencies]]: +[[bzip2]],+ffmpeg,+fontconfig,+[[grep]],+**[[python]]**,+[[librsvg]],+[[libsdl]],+[[sox]],+[[tar]]
Openshot requires graphics hardware acceleration ATI, Nvidia or Intel graphics drivers. It also needs a more advanced window manager such as [[Xfce]]. Blender is a 3D generator and is used to create animated titles. These software may be acquired from Quickpet
Deletions:
[[http://www.openshotusers.com/help/1.3/en/ar01s28.html Dependencies]]: +[[bzip2]],+ffmpeg,+fontconfig,+[[grep]],+[[python]],+[[librsvg]],+[[libsdl]],+[[sox]],+[[tar]]
Openshot requires graphics hardware acceleration. It also needs a more advanced window manager such as KDE or Xfce. Blender is a 3D generator and is used to create animated titles.
- add ATI, Nvidia or Intel graphic acceleration from Quickpet
- add xfce
- add Python from puppy package manager (in quickpet pull down menus)
- add Openshot 1.3
- add Blender (optional)


Revision [18809]

Edited on 2011-10-12 15:38:31 by coolpup [Source code]
Additions:
Source code: https://launchpad.net/openshot/+download
Deletions:
https://launchpad.net/openshot/+download


Revision [18808]

Edited on 2011-10-12 15:36:26 by coolpup [Source code]
Additions:
{{image url="http://www.smokey01.com/coolpup/openshot48.png"}}
====""OpenShot""====
non-linear video editing
http://www.openshotvideo.com/
Binary code:
- http://distro.ibiblio.org/puppylinux/pet-packages-lucid/
[[http://www.openshotusers.com/help/1.3/en/ar01s28.html Dependencies]]: +[[bzip2]],+ffmpeg,+fontconfig,+[[grep]],+[[python]],+[[librsvg]],+[[libsdl]],+[[sox]],+[[tar]]
http://puppylinux.org/wikka/software
==Openshot In Puppy Lucid==
Openshot requires graphics hardware acceleration. It also needs a more advanced window manager such as KDE or Xfce. Blender is a 3D generator and is used to create animated titles.
Starting xfce:
- press ctrl + alt + backspace
- type //xwin startxfce4//
Deletions:
{{image url="http://www.smokey01.com/coolpup/openshot48.png"}}[[http://www.openshotvideo.com/ OpenShot]] non-linear video editor
**[[software software package(s)]]**
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Openshot-1.3.1-Lucid.pet
[[http://www.openshotusers.com/help/1.3/en/ar01s28.html Dependencies]]: +[[bzip2]],+[[ffmpeg]],+[[fontconfig]],+[[grep]],+[[python]],+[[librsvg]],+[[libsdl]],+[[sox]],+[[tar]]
Openshot is a video editor and requires serious CPU and memory usage
Previous to 1.3 it had a tendency to crash It is very much more stable
Large videos mixtures of stills and video may cause crashes.
Savep regularly.
===Openshot In Lucid 525===
==What you need and why==
Openshot requires graphic hardware acceleration and is written in the Python language.
It also needs a more advanced window manager such as KDE or Xfce
Blender is a 3D generator and is used to create animated titles
to start xfce press ctrl + alt + backspace and type in 'xwin startxfce4'


Revision [15928]

Edited on 2011-06-24 05:10:23 by coolpup [Source code]
Additions:
[[http://www.openshotusers.com/help/1.3/en/ar01s28.html Dependencies]]: +[[bzip2]],+[[ffmpeg]],+[[fontconfig]],+[[grep]],+[[python]],+[[librsvg]],+[[libsdl]],+[[sox]],+[[tar]]
===Openshot In Lucid 525===
Deletions:
[[http://www.openshotusers.com/help/1.3/en/ar01s28.html Dependencies]]: +[[bzip2]],+[[fontconfig]],+[[grep]],+[[python]],+[[libsdl]],+[[sox]],+[[tar]]
=====Openshot In Lucid 525=====


Revision [15927]

Edited on 2011-06-24 05:08:17 by coolpup [Source code]
Additions:
**[[software software package(s)]]**
http://www.openshot.org/download/
Deletions:
**[[SoftwareInstallation software package(s)]]**


Revision [15926]

Edited on 2011-06-24 04:47:55 by CrustyLobster [Openshot In Lucid 525]
Additions:
Openshot is a video editor and requires serious CPU and memory usage
Previous to 1.3 it had a tendency to crash It is very much more stable
Large videos mixtures of stills and video may cause crashes.
Savep regularly.
=====Openshot In Lucid 525=====
==What you need and why==
Openshot requires graphic hardware acceleration and is written in the Python language.
It also needs a more advanced window manager such as KDE or Xfce
Blender is a 3D generator and is used to create animated titles
- add ATI, Nvidia or Intel graphic acceleration from Quickpet
- add xfce
- add Python from puppy package manager (in quickpet pull down menus)
- add Openshot 1.3
- add Blender (optional)
to start xfce press ctrl + alt + backspace and type in 'xwin startxfce4'


Revision [15462]

The oldest known version of this page was created on 2011-06-15 00:48:39 by coolpup [Openshot In Lucid 525]
Valid XHTML :: Valid CSS: :: Powered by WikkaWiki